control the background sound in pages that don't have a sound control

RESOLVED DUPLICATE of bug 24418

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 24418
9 years ago
9 years ago

People

(Reporter: ahmedharthe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090623 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090623 Minefield/3.6a1pre

Some times I open web pages containing a noisy background music, and that is annoying especially when I'm listening to music coming out from another web page.

My idea is if there is any web page with a background sound a small muting icon appears besides the close button in the tab.

I made this screen-shot to make my idea easier to predict:
http://ahmed.byethost10.com/images/MineField.jpg

Reproducible: Always
This can mostly be achieved with bookmarklets like these: https://www.squarefree.com/bookmarklets/zap.html
and I would be very surprised if there were no extensions with this function.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 24418
(Reporter)

Comment 2

9 years ago
unfortunately there is no extension for this.. and I think this bug should not be marked as "duplicate" because it is specific for the background sound only and it has the idea of the muting button.
You need to log in before you can comment on or make changes to this bug.