[Mobile]:Clicking "Send text" gives a 404

VERIFIED DUPLICATE of bug 497195

Status

VERIFIED DUPLICATE of bug 497195
9 years ago
6 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
steps to reproduce:
1.Go to https://www-trunk.stage.mozilla.com/en-US/mobile/
2.Complete step 1-choose a phone 
3.Complete step 2-Enter your phone number and click "send text" button

Observed behavior:
Clicking "Send text" gives a 404
Component: Other → www.mozilla.com
QA Contact: other → www-mozilla-com
Covered by / dupe of bug 497195, I think?
Yup, it's covered in 497195.  Basically what's checked in is a front page with no working links except to the FAQ and features list.

The 497195 will have working sms functionality.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497195
(Reporter)

Comment 3

9 years ago
verified
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.