Fennec does not pass acid2 test

VERIFIED DUPLICATE of bug 499388

Status

Firefox for Android Graveyard
General
VERIFIED DUPLICATE of bug 499388
9 years ago
9 years ago

People

(Reporter: tmyoung, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Whiteboard: [fennectestday], URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 385531 [details]
Fennec acid2 results

Fennec fails to render several elements of the acid2 test.  A screenshot has been attached.
(Reporter)

Updated

9 years ago
Whiteboard: [fennectestday]
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499388
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.