Closed Bug 501363 Opened 12 years ago Closed 12 years ago

Improve sqlite archives to enhance the start of the application.

Categories

(Firefox :: File Handling, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 395020

People

(Reporter: elguerreroesp, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090630 Shiretoko/3.5.1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090630 Shiretoko/3.5.1pre (.NET CLR 3.5.30729)

When these archives are used for a long time, the size increases, so the application have an slowler start. The solution is use sqlite3.exe and defragment these archives in the profile directory. After that, the start is faster. 

Doing this every month will do firefox faster.

Reproducible: Always



Expected Results:  
A start-up faster.

I request the integration of this functionality in the program.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: vacuum-bikeshed
You need to log in before you can comment on or make changes to this bug.