Top toolbar offset at initial start of browser

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Leo Ashcraft III, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by the Yahoo! Toolbar 1.5.4.20081105 extension], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

On the initial start of a firefox browser, the toolbar has a slight offset from the top. Sometimes this doesn't happen until I begin browsing... More info in Steps to Reproduce.

Reproducible: Sometimes

Steps to Reproduce:
I cannot willingly reproduce the bug - I try to and give up 10 minutes later but only to find that the next time I check it, the offset is there. http://i42.tinypic.com/2yxq26e.jpg
Actual Results:  
Offset from toolbar. Screenshot available in the URL. http://i42.tinypic.com/2yxq26e.jpg

Expected Results:  
The offset shouldn't be there.

Installed Addons -
-------------------------
Adblock Plus 1.0.2
AVG Safe Search 8.5
AVG Security Toolbar 2.506.014.001 (I have this toolbar hidden)
Java Quick Starter 1.0
Orbit Downloader Firefox Integration 2.02
Password Exporter 1.1
Xmarks 3.1.1
Yahoo! Toolbar 1.5.4.20081105 (I have this toolbar hidden)
Makes me think of Bug 311438 but that's a long time ago.
Version: unspecified → 3.5 Branch

Comment 2

9 years ago
Most likely one of those extensions is causing it.  Probably one of the
toolbars or you have something in your userChrome.css file.  Try disabling each
extension and browsing for awhile until you find which one is causing this and
then report the issue to that extensions author.
(Reporter)

Comment 3

9 years ago
Found out how to reproduce it but don't know how to update my post???

As soon as I right click the first time within the session, it offsets.

Comment 4

9 years ago
(In reply to comment #3)
> Found out how to reproduce it but don't know how to update my post???
> As soon as I right click the first time within the session, it offsets.
We can't edit posts but it is ok to make new posts. 

Can you reproduce this in safe mode?  If not then this is probably due to an extension compatability.  Please try disabling your extensions one by one (restarting Firefox in between each disable) until you figure out the culprit.
(Reporter)

Comment 5

9 years ago
Ok guys, the culprit is Yahoo! Toolbar 1.5.4.20081105.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Resolution: FIXED → INVALID

Updated

9 years ago
Whiteboard: [Caused by the Yahoo! Toolbar 1.5.4.20081105 extension]
You need to log in before you can comment on or make changes to this bug.