If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla.org 404 page broken

RESOLVED FIXED

Status

www.mozilla.org
General
--
major
RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: Michael Ryan, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 386057 [details]
screenshot

[% env.REQUEST_URI %]

We are sorry, the file you requested could not be found.
[% IF env.HTTP_REFERER.match('^http') %]

etc...

Updated

8 years ago
Duplicate of this bug: 501470

Comment 2

8 years ago
Looks like this has been fixed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Duplicate of this bug: 501875

Updated

8 years ago
Duplicate of this bug: 501876
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.