If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

load of file with same name as open file but in different project is not functional

RESOLVED FIXED in 0.4.1

Status

Skywriter
Command Line
P2
major
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Peder Linder, Assigned: Dion Almaer)

Tracking

unspecified
0.4.1
x86
Windows XP

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/530.5 (KHTML, like Gecko) Chrome/2.0.172.33 Safari/530.5
Build Identifier: tip

details

Reproducible: Always

Steps to Reproduce:
1. create project1. create test.txt. write some contents and save
2. create project2. create test.txt. write some other contents and save
3. exec "project project1". 
4. exec "load test.txt". This command fails without error message.

Updated

8 years ago
Priority: -- → P2
(Assignee)

Comment 1

8 years ago
This works now, however the world has changed a little since then:

- project create project1
- newfile /project1/test.txt
- project set project1
- load test.txt

There is another error, which is the newfile defaults to the contents of the last file... but that is due to collaboration I believe and is in a separate bug.
Assignee: nobody → dion
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 0.4.1
You need to log in before you can comment on or make changes to this bug.