Image Discoloration -- Images appear with increased brightness

RESOLVED DUPLICATE of bug 497363

Status

()

RESOLVED DUPLICATE of bug 497363
9 years ago
9 years ago

People

(Reporter: mwhenson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Images on my website appear to have their brightness increased. The brightness changes does not appear with a pattern I can recognize. It occurs to images that are both used as a background for a DIV, and as an inline image. However, it does not seem to occur in all cases, as you can see at the URL specified in the upper left hand corner. 

I've opened this in FF 3.1, and the images look fine.
I've opened this in IE 8, and the images look fine.
However, in FF 3.5, the images appear to have their brightness ramped up. I do not believe this has anything to do with and sort of profile embedded into the images, as they were all created on the same computer with the same program.

The links below show what the website looks like at the time of posting with both FF 3.5 and IE 8:

http://www.schlomp.com/mwhenson/images/discolor_ff.png
http://www.schlomp.com/mwhenson/images/discolor_ie.png

The bug also affects the images just above, so please check them out with FF 3.1 or IE 8.

I was unable to find any sort of similar problem, and though I haven't encountered it on any other site, it's still something that has changed between 3.1 and 3.5, and I cannot tell what the change is, so I have no idea if it is something I could even work around.

Reproducible: Always

Steps to Reproduce:
1. Open any afflicted webpage or image (e.g. http://www.schlomp.com)
2. ???
3. Profit
Actual Results:  
I can see the discoloration in several images (All 'bright green' areas should match the color of the green in the logo, and the HEX color of the left menu's background).

Expected Results:  
Should appear as it does in the IE 8 screenshot provided.

No changes other than the Firefox update.

Comment 1

9 years ago
1. put about:config into the address bar, enter, click through any warning
2. paste gfx.color_management.mode into the filter box
3. double-click that pref to edit the value to 0
4. restart Firefox and see the photos look normal again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497363
You need to log in before you can comment on or make changes to this bug.