Closed Bug 501676 Opened 12 years ago Closed 10 years ago

Strange text shadows in Google Reader tags / subscriptions

Categories

(Firefox :: General, defect)

3.5 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: topdownjimmy, Unassigned)

References

()

Details

(Whiteboard: [CLOSEME 2011-2-25])

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/530.5 (KHTML, like Gecko) Chrome/2.0.172.33 Safari/530.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

When navigating through tags or subscriptions in Google Reader (using the keyboard shortcuts "g t" and "g u", respectively), the highlighted item in the translucent div that appears has oddly misaligned text shadows.

This has been happening to me regularly since the 3.1 alphas.

Reproducible: Always

Steps to Reproduce:
1. Open Google Reader
2. Press "g t" to open the tag navigation
3. Press the down/up arrows to navigate among tags
Actual Results:  
Text shadows make text difficult to read.

Expected Results:  
No text shadows, or at least properly rendered text shadows.

Happens in Ubuntu 9.04 32-bit as well.
Screenshot of what this bug is describing.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447634
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Why was this marked as a duplicate?  It seems to have nothing to do with 447634.  Was this an accident as a result of marking adjacent bug 501675?
I had two bugs open at once, comment 2 can safely be ignored.
Version: unspecified → 3.5 Branch
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
No, I don't encounter this issue anymore.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.