bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Style-Sheet "Justify" for <P> not honored inside table.

VERIFIED DUPLICATE of bug 588

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 588
20 years ago
16 years ago

People

(Reporter: Jerry Baker, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Mozilla (4-10-99) Win32 is not honoring the p.class {text-align: justify;} for
<p class="something"> inside of tables. This is honored in Communicator 4.51 and
IE5.
(Assignee)

Comment 1

20 years ago
Actually, the bug has nothing to do with tables. We don't currently support
justified text. This small sample demonstrates the problem:

<p style="text-align: justify">
Some text inside a paragraph. The paragraph has inline style info that specifies
that the text should be fully justified
</p>
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 588 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
Agreed, this bug is a duplicate of 588.
(Reporter)

Comment 4

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 5

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
You need to log in before you can comment on or make changes to this bug.