'bookmarks toolbar items' are minimized when i start the Firefox 3.5

RESOLVED DUPLICATE of bug 447571

Status

()

RESOLVED DUPLICATE of bug 447571
9 years ago
9 years ago

People

(Reporter: dmitry.kolpakoff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.1) Gecko/20090624 Firefox/3.5

When the firefox starts, the 'bookmarks toolbar items' are minimized. Right click on menu - click customize - click ok and the items are ok.

Reproducible: Always

Steps to Reproduce:
1. Drag'n'drop 'bookmarks toolbar items' to menu or toolbar panel
2. Restart Firefox
3. 
Actual Results:  
The 'bookmarks toolbar panel' is hidden.

Expected Results:  
The 'bookrmarks toolbar panel' is expanded.

I am using Tiny Menu addon to save the space on the screnn.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.