[HTML5] DevMo editor iframe isn't tall enough

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
9 years ago
5 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

({addon-compat})

Trunk
addon-compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: qawanted for pinpointing the reason why the iframe grows on click but not on load, URL)

(Reporter)

Description

9 years ago
Build as of rev e3ec5794180b.

Steps to reproduce:
 1) Turn on HTML5 parser.
 2) Navigate to https://developer.mozilla.org/en/PR_IntervalNow
 3) Press edit.

Actual results:
Editor frame isn't tall enough. (Unusable.)

Expected results:
Expected the editor frame to size the same way as with the old HTML parser.

Comment 1

9 years ago
Seems that's fixed?
Duplicate of this bug: 503357
(Reporter)

Comment 3

9 years ago
For a reason unknown to me, the editor frame fixes itself when clicked.
Priority: -- → P3
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Updated

8 years ago
Keywords: qawanted
Whiteboard: qawanted for pinpointing the reason why the iframe grows on click but not on load
I confirm [HTML5] DevMo editor is tall enough on Latest Nightly 27. Henri do you still see this issue on latest nightly?
Flags: needinfo?(hsivonen)
Keywords: qawanted → addon-compat
(Reporter)

Comment 5

5 years ago
I don't see this anymore.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(hsivonen)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.