[MLK] Leaking morkEnv & morkHandleFace objects

VERIFIED DUPLICATE of bug 15598

Status

MailNews Core
Database
P3
normal
VERIFIED DUPLICATE of bug 15598
18 years ago
10 years ago

People

(Reporter: Patrick C. Beard, Assigned: Bienvenu)

Tracking

({mlk})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
In current builds, while simply reading mail, we're leaking 28 60-byte blocks, 
and 32 64-byte blocks, which are allocated by mork. The 60-byte blocks appear to 
be morkEnv objects, and the 64-byte blocks appear to be morkHandleFace objects. I 
will enclose a leak report that contains examples of both of these leaks.
(Reporter)

Comment 1

18 years ago
Created attachment 13427 [details]
Leak report.
(Reporter)

Updated

18 years ago
Keywords: mlk, nsbeta3
(Assignee)

Comment 2

18 years ago
dup of 15598 and 35780

*** This bug has been marked as a duplicate of 15598 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.