[Tracking] netapp-a/b firmware upgrades

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
minor
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: mrz, Assigned: aravind)

Tracking

Bug Flags:
needs-downtime +

Details

(Whiteboard: 04/17/2010 @ 2pm PDT)

Attachments

(2 attachments)

Comment hidden (empty)
(Reporter)

Updated

8 years ago
Assignee: server-ops → aravind
(Reporter)

Updated

8 years ago
Whiteboard: [december]
(Reporter)

Updated

8 years ago
Component: Server Operations → Server Operations: Projects
(Reporter)

Comment 1

8 years ago
Need to start planning.
Component: Server Operations: Projects → Server Operations
Flags: needs-downtime+
Summary: [Tracking] NetApp firmware upgrades → [Tracking] netapp-a/b firmware upgrades
Whiteboard: [december] → 01/02/2010 ?
(Reporter)

Updated

8 years ago
Group: infra
(Reporter)

Comment 2

8 years ago
Created attachment 415943 [details]
Affected VMs
(Reporter)

Comment 3

8 years ago
Created attachment 415944 [details]
Affected NFS exports
(Assignee)

Comment 4

8 years ago
I'd like to schedule this for Jan 2'nd.  Will look at the list of mounts and will let folks know what will be impacted.
(Reporter)

Updated

8 years ago
Whiteboard: 01/02/2010 ? → 03/06/2010

Comment 5

8 years ago
have we really been trying to plan this for 6 months...? wow.
(Reporter)

Updated

8 years ago
Component: Server Operations → Server Operations: Projects
(Reporter)

Updated

8 years ago
Whiteboard: 03/06/2010 → 04/17/2010 @ 2pm
(Reporter)

Comment 6

8 years ago
Date's confirmed, will educating around downtime.
Whiteboard: 04/17/2010 @ 2pm → 04/17/2010 @ 2pm PST
(Reporter)

Updated

8 years ago
Whiteboard: 04/17/2010 @ 2pm PST → 04/17/2010 @ 2pm PDT
In this downtime, approx how long will you need for the netapp upgrades? 

(Whatever time is needed is fine; I ask because I'm trying to calc how long the overall tree closure will need to be. RelEng will need to keep the trees closed for a couple of hours afterward netapp work is done, while we spin all build/test/perf systems back up to speed.)
(Assignee)

Comment 8

7 years ago
We would like a 3 hour window (from start to stop), before we declare the exports and iscsi shares to be functional.  So the downtime starts at 2:00 PM, we should be done by 5:00 PM.  Does that answer your question?  If you need more information, let me know.
Component: Server Operations: Projects → Server Operations
The IT upgrade work completed on schedule by 5pm. I'm now verifying RelEng systems are ok before reopening tree.

Comment 10

7 years ago
vm's should be back online.  let me know if i missed anything.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.