"New tab" button on tabbar must be configurable

RESOLVED DUPLICATE of bug 457187

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 457187
9 years ago
9 years ago

People

(Reporter: Alexandr Lookoshkoff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

I mean something like this:

Tools->Options->Tabs

[ ] Show "New Tab" button on tabbar
  ( ) on left edge
  (o) on right of last tab
  ( ) on right edge

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457187
You need to log in before you can comment on or make changes to this bug.