can't focus textbox after pausing flash video

RESOLVED DUPLICATE of bug 498143

Status

()

RESOLVED DUPLICATE of bug 498143
10 years ago
10 years ago

People

(Reporter: harth, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
steps to reproduce:
1. visit url above or any website with a flash video
2. play the video
3. pause or stop the video
4. try clicking on the url bar, search box, or any text box on page

expected:
textbox is focused, can select and type into it

actual:
textbox can't be focused. emptytext remains, can't select and typing does nothing.

Only a couple things correct the behavior for me. One is pressing the 'home' button, after which I can focus any text field. It has to be the home button though, reload or back or forwards buttons do nothing. Also, just changing the search box provider corrects the behavior. This has been in my Minefield for a few days. 

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090702 Minefield/3.6a1pre with all add-ons disabled.
(Reporter)

Comment 1

10 years ago
should have searched harder for dupes /-:
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498143
You need to log in before you can comment on or make changes to this bug.