Opening a new tab in full screen mode does not allow URL entry

RESOLVED DUPLICATE of bug 494373

Status

()

RESOLVED DUPLICATE of bug 494373
9 years ago
8 years ago

People

(Reporter: jens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5

When working in full screen mode and pressing Ctrl-T to open a new tab, it is not possible to enter a URL.

One thing is that the field is not in focus and has the text "Search Bookmarks and History" in grey, but clicking on the URL field just puts the cursor in that text, allowing you to change it – pressing Enter does not make Firefox follow the URL. No searching history etc. is done.

Clicking search field to the right and then back into URL field works.

This does not look like a duplicate of 459927 to me because the behaviour seems different. Also, this problem was not present in the latest 3.0 I was using before upgrading to 3.5.



Reproducible: Always

Steps to Reproduce:
1. Have a few tabs open in full screen with only the top 5 pixel bar shown.
2. Press Ctrl-T.
3. Click on URL field and try to enter URL.
4. Press Enter.

5. Click search field on right.
6. Click URL field and retry.

Step 3/4 does not work, step 6 does.
Actual Results:  
Step 3 just puts cursor in grey text in field.
Step 4 has no effect.

Expected Results:  
At step 3, the field should clear and text be black rather than grey.
At step 4, I should be sent to the URL entered.

Comment 1

9 years ago
Bug 494373 has a patch, shouldn't this be a duplicate?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494373
You need to log in before you can comment on or make changes to this bug.