Long load times when starting firefox

RESOLVED DUPLICATE of bug 501605

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 501605
9 years ago
9 years ago

People

(Reporter: darkzerohtown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Hello. I first experienced this in Firefox update 3.0.9, Whenever I open firefox, It would take a long time to open, I expected it to be fixed by 3.0.10, But to no avail, It made load time worse. I updated to 3.5 and the long load times were gone, However, Just yesterday the long load times returned.

Reproducible: Always




I'm using the default theme.

Comment 1

9 years ago
Workaround is to clear out the following folders https://bugzilla.mozilla.org/show_bug.cgi?id=501605#c30

Dupe of Bug 501605 which has been duped to
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489811

Updated

9 years ago
Duplicate of bug: 501605
You need to log in before you can comment on or make changes to this bug.