firefox hangs OS when signing in to flickr.com

RESOLVED DUPLICATE of bug 510627

Status

()

P1
critical
RESOLVED DUPLICATE of bug 510627
9 years ago
9 years ago

People

(Reporter: skempe, Assigned: vlad)

Tracking

Trunk
ARM
Windows CE
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nv], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: firefox build for WinCE

After just sign in to flickr.com firefox throws exception in xul.dll

The issue might not have been observed last week with the same release. So there is something special on the signin page today so might want to look today only.

Reproducible: Always

Steps to Reproduce:
1.open flickr.com in firefox
2.sign in with yahoo id
3.
Actual Results:  
data abort observed in xul.dll and firefox closes




LOG is as below:

852238 PID:3fb097a TID:75903f2 ** We want fake weight
 852455 PID:3fb097a TID:75903f2 _ogl_surface_create returned OpenGL ES error code 0x500
 852593 PID:3fb097a TID:75903f2 _ogl_surface_create returned OpenGL ES error code 0x500
 852660 PID:3fb097a TID:75903f2 _ogl_surface_create returned OpenGL ES error code 0x500
 852995 PID:3fb097a TID:75903f2 _ogl_surface_create returned OpenGL ES error code 0x500
 853184 PID:3fb097a TID:75903f2 Exception 'Data Abort' (4): Thread-Id=075903f2(pth=874ff000), Proc-Id=03fb097a(pprc=87181324) 'firefox.exe', VM-active=03fb097a(pprc=87181324) 'firefox.exe'
 853187 PID:3fb097a TID:75903f2 PC=43038820(xul.dll+0x00b08820) RA=58595a20(???+0x58595a20) SP=0011f4d8, BVA=00000000
(Reporter)

Updated

9 years ago
OS: Other → Windows CE
Hardware: Other → ARM
Version: unspecified → Trunk
Assignee: nobody → vladimir
Whiteboard: [nv]

Updated

9 years ago
Severity: normal → critical
Keywords: crash, crashreportid
Priority: -- → P1
Morphing this bug some -- firefox is no longer crashing, but the entire system is hanging when the yahoo sign-in page is opened.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash, crashreportid
Summary: firefox crashes when sign in to flickr.com → firefox hangs OS when signing in to flickr.com
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 510627
You need to log in before you can comment on or make changes to this bug.