Closed Bug 502321 Opened 11 years ago Closed 11 years ago

Extreme slow startup

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 501605

People

(Reporter: larry, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Firefox 3.5 takes over 60 seconds to start. Meanwhile it uses up almost all CPU and memory, so other programs freeze meanwhile. Even after a fresh reboot, with Firefox the first program to start, it takes 60+ seconds.

I have no themes applied, and 3 simple add-ons.

Firefox 3 and below took around 10 seconds to start, slower than IE or Chrome, but not outrageous.

Yes, I have checked the Basic Troubleshooting page and found no solution to this issue.

Reproducible: Always

Steps to Reproduce:
1. Click on Firefox shortcut.
2. Wait.
3. Wait some more.
Actual Results:  
Takes 60+ seconds to start. Any other open program becomes frozen or sluggish meanwhile.

Expected Results:  
Takes 10 seconds to start like version 3
Workaround is to clear out the following folders
https://bugzilla.mozilla.org/show_bug.cgi?id=501605#c30
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489811
Duplicate of bug: 501605
You need to log in before you can comment on or make changes to this bug.