Nightly updates not generated since switch to new buildbot config

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: kairo, Assigned: kairo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

9 years ago
Looking in the FTP directories and at buildbot logs, I found that .mar files and the whole update stuff for nightlies stopped working on the comm-1.9.l machines with their switch to production. I need to look into that (probably won't be able to before Monday or Tuesday though).
(Assignee)

Comment 1

9 years ago
At closer inspection, it looks like the .mar files are actually generated but somehow they are missing in the upload step.
(Assignee)

Comment 2

9 years ago
Hah, but those .mar files are being generated with the wrong file name - actually wrong version, to be exact, it has 2.1a1pre instead of 2.0b1pre in the file name. The patch in bug 502033 just might have caused the problem, and the now-landed second patch for it should have actually solved it again.
Depends on: 502033
(Assignee)

Updated

9 years ago
Duplicate of this bug: 502847
(Assignee)

Comment 4

9 years ago
I did a forced rebuild of the x86_64 nightly, and it looks like the fixup patch for bug 502033 did fix those updates, so I triggered rebuilds of the nightlies for the other platforms as well.
(Assignee)

Comment 5

9 years ago
After redoing nightlies, the updates are all there, bug 502033 was the culprit indeed.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.