Internal error dispatching command “set-current-view”.

RESOLVED DUPLICATE of bug 371067

Status

Other Applications
ChatZilla
--
critical
RESOLVED DUPLICATE of bug 371067
9 years ago
9 years ago

People

(Reporter: Michael MacLean, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.8.1.12) Gecko/20080219 Firefox/2.0.0.12 Navigator/9.0.0.6 (.NET CLR 3.5.30729)
Build Identifier: Chatzilla 0.9.72-rdmsoft [XULRunner 1.9/2008061013]

I installed ChatZilla with Xulrunner and I get the errors:

[ERROR]	Internal error dispatching command “set-current-view”.
[ERROR]	TypeError: setting a property that has only a getter @ <chrome://chatzilla/content/static.js> 2809

Reproducible: Always

Steps to Reproduce:
1.Launch Chatzilla
2.Connect to any server
3.
Actual Results:  
I get the error

[ERROR]	Internal error dispatching command “set-current-view”.
[ERROR]	TypeError: setting a property that has only a getter @ <chrome://chatzilla/content/static.js> 2809

Expected Results:  
The software should have opened a new tab and connected to the server.

Comment 1

9 years ago
You have upgraded XULRunner without upgrading ChatZilla, this is not going to work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371067
(Reporter)

Comment 2

9 years ago
Ok, thx. I found the latest version of Xulrunner and Chatzilla and it works fine :D
You need to log in before you can comment on or make changes to this bug.