On MacOS, Command-Right doesn't take to end of line

RESOLVED DUPLICATE of bug 341886

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 341886
9 years ago
9 years ago

People

(Reporter: Timothy Miller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1pre) Gecko/20090701 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1pre) Gecko/20090701 Firefox/3.0

I'm actually using 3.5.1pre.

I find that Command-right and Command-left don't work as usual to take one to the end or beginning of the line.  They work fine in the textbox I'm editing right now, but try some other things like gmail, and they don't work.  Since the Home and End keys take you to the start and end of the whole document, there is no keyboard shortcut to go to the start or end of the line.

BTW, this USED TO work, so something has broken.

Reproducible: Always

Steps to Reproduce:
1. Compose a message in gmail
2. Enter some text
3. Try to use Command-Left and Command-Right to navigate.  Notice that nothing happens.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 341886
You need to log in before you can comment on or make changes to this bug.