Status

()

Firefox
Search
--
minor
RESOLVED DUPLICATE of bug 359809
9 years ago
9 years ago

People

(Reporter: Yellowish_blob, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

When i use add keyword for this search for google and I use it to search for something that has + in it it omits the plusses. For exmple c++ searches for c.

Reproducible: Always

Steps to Reproduce:
1. Assign a keyword for google search.
2. search for c++ or something with + in it.
3. ???
4. Profit 
Actual Results:  
pluses get omitted by google search.

Expected Results:  
to search for c++ instead of c :F

Fix it please

Comment 1

9 years ago
works for me, I get this url (captured from Wireshark) 

http://www.google.com/search?q=c%2B%2B&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a
Works for me as well...  Reporter, do you still see this problem in safe mode?
More information about Safe Mode you can find here: http://support.mozilla.com/kb/Safe+Mode
Version: unspecified → 3.5 Branch
(Reporter)

Comment 4

9 years ago
Yeah also occurred in safe mode.

I took screenshots to clearly show what i was doing.
http://img188.imageshack.us/img188/3917/firefoxbug.png

I was at friends place today and tried it with his computer and it performed as expected. His OS was mac. I've tried it with both of my machines one is Windows vista and another is Windows xp. It could also possibly be because of going to google.fi

Comment 5

9 years ago
Ah, I thought you added the keyword to the search engine in the search field on the top right. I'm wondering why you add a new entry for Google, while you already have one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359809
You need to log in before you can comment on or make changes to this bug.