alt+enter instead of cmd+enter opens url from adressbar in new tab (OS X)

RESOLVED DUPLICATE of bug 237027

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 237027
8 years ago
8 years ago

People

(Reporter: johan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; sv-SE; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; sv-SE; rv:1.9.1) Gecko/20090624 Firefox/3.5

To make a typed url in the adress bar open in a new tab, you press alt+enter (and alt+shift+enter). This is very inconsistent since cmd is used everywhere else to open stuff in new tabs, both in Firefox and in every other web browser. cmd+enter (and cmd+shift+enter) doesnt even do anything when you press it in the adressbar, so its free to use.

Reproducible: Always

Steps to Reproduce:
1. type an url in the adressbar.
2. press alt+enter or cmd+enter.
Actual Results:  
alt+enter opens in new tab, cmd+enter does not.

Expected Results:  
cmd+enter (and cmd+shift+enter) should open the url in a new tab.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237027
You need to log in before you can comment on or make changes to this bug.