The last tab cannot be closed but the browser

RESOLVED DUPLICATE of bug 456405

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 456405
9 years ago
9 years ago

People

(Reporter: Jianchi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.1) Gecko/20090624 Firefox/3.5 GTB5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.1) Gecko/20090624 Firefox/3.5 GTB5

I used to use "cntl + w" to close tabs in firefox. When i use this method to close the last tab (in the new version .5),the browser will be closed. what i want is just to close the webpage in the tab and start a new session.but now i must start the firefox first.

Reproducible: Always

Comment 1

9 years ago
See http://support.mozilla.com/en-US/kb/Closing+the+only+tab+closes+the+window
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456405
You need to log in before you can comment on or make changes to this bug.