Crash [@ nsWSRunObject::GetWSBoundingParent] with designmode and execCommand

RESOLVED WORKSFORME

Status

()

Core
Editor
--
critical
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

(Blocks: 1 bug, {crash, regression, testcase})

Trunk
x86
All
crash, regression, testcase
Points:
---
Dependency tree / graph
Bug Flags:
wanted1.9.2 +
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ss:b2], crash signature)

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
Created attachment 388107 [details]
testcase (crashes Firefox when loaded)
(Reporter)

Comment 1

9 years ago
Created attachment 388108 [details]
assertion messages, crash stack trace
Doesn't crash Firefox 3.5, so this is a regression.
Flags: blocking1.9.2?
Keywords: regression
Whiteboard: [ss:b2]
Keywords: regressionwindow-wanted
Do we know what caused the regression?
Flags: blocking1.9.2? → wanted1.9.2+

Comment 4

8 years ago
Caused by bug 455992.
Blocks: 455992
Keywords: regressionwindow-wanted
OS: Mac OS X → All
(Reporter)

Comment 5

8 years ago
WFM on trunk.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

8 years ago
Crashtest: http://hg.mozilla.org/mozilla-central/rev/120667a01fd2
Flags: in-testsuite+
(Assignee)

Updated

7 years ago
Crash Signature: [@ nsWSRunObject::GetWSBoundingParent]
You need to log in before you can comment on or make changes to this bug.