All users were logged out of Bugzilla on October 13th, 2018

"Visit Date" in UI is confusing, should be renamed "Date Last Visited"

RESOLVED DUPLICATE of bug 381519

Status

()

--
minor
RESOLVED DUPLICATE of bug 381519
9 years ago
9 years ago

People

(Reporter: rvjanc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

In the Library window the Visit Date is actually the Last Visit Date for all views (e.g, Today, Yesterday, May,...). I verified this by using SQLite Manger and checking the history tables stored in places.sqlite. 

I also checked a page that I visit about once a week in the May view and visited last on 7/7 - it showed 7/7/09 9:53 AM in the May view. I closed the Library window visited the page and reopened the Library window; it now showed 1:16 PM in the May view.

That column should be retitled "Date Last Visited". There are a number of threads in mozillazine about this where folks are quite confused.



Reproducible: Always




Should be trivial to change.

Updated

9 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: x86 → All
Summary: Library Window Labeling Confusing → "Visit Date" in UI is confusing, should be renamed "Date Last Visited"
Whiteboard: [polish]

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381519

Updated

9 years ago
Whiteboard: [polish]
You need to log in before you can comment on or make changes to this bug.