Download does not work (YES, AGAIN)

VERIFIED DUPLICATE of bug 429827

Status

()

--
minor
VERIFIED DUPLICATE of bug 429827
10 years ago
10 years ago

People

(Reporter: poni1111, Unassigned)

Tracking

1.9.1 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 1.1.4322; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

After trying to download files with 20 links , I have discovered that the download folder (set from the settings) did not exist anymore. I mention it is tipically, as the folder was on an external HDD, and with some clicks, the labels of the disks have changed.

So, the proposition: If the download folder is not writable, why don't you download the files in the default folder (which in Vista is c:/Users/[username]) and notify the user about the problem? Why should the user look at the monitor and think that FF crashed?

Reproducible: Always

Actual Results:  
On click on the download link, the download pop-up does not shouw up and no message is displayed.

Expected Results:  
At least a message to be displayed.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.5 Branch
Component: General → Download Manager
Product: Firefox → Toolkit
QA Contact: general → download.manager
Version: 3.5 Branch → 1.9.1 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429827
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.