Firefox displays 99.9% of the images in black & white

RESOLVED DUPLICATE of bug 497363

Status

()

defect
RESOLVED DUPLICATE of bug 497363
10 years ago
10 years ago

People

(Reporter: timid.Gentoo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

Most of the images I see in a webpage are displayed in *near* black and white, regardless of how vibrant & colorful the images actually are. 

Reproducible: Always

Steps to Reproduce:
1. Load any webpage with images 

Actual Results:  
Images are displayed in *near* monochrome style. 

Expected Results:  
Render the images in full color.
Can you see if changing gfx.color_management.mode to 0 in about:config makes the images look normal? If so, this is a dupe of bug 497363
Possible dupe of bug 482287
(In reply to comment #2)
> Can you see if changing gfx.color_management.mode to 0 in about:config makes
> the images look normal? If so, this is a dupe of bug 497363

Yes; changed and restarted, and it works now. Is this the fix for now?
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497363
You need to log in before you can comment on or make changes to this bug.