Firefox crashes on start after IE update [@ nsDocShell::SetupNewViewer(nsIContentViewer*) ]

RESOLVED DUPLICATE of bug 434403

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 434403
9 years ago
9 years ago

People

(Reporter: splatbert, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/530.5 (KHTML, like Gecko) Chrome/2.0.172.33 Safari/530.5
Build Identifier: Firefox3.5

After updating my Internet Explorer to version 7, Mozilla crashes every time I try to start it.

Reproducible: Always

Steps to Reproduce:
1.Update IE
2.Try to start Firefox
Actual Results:  
It crashed

Expected Results:  
Started up

This problem is probably not reproduceable. But I have tried reinstalling Firefox, and nothing works.
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Try http://support.mozilla.com/en-US/kb/Safe+Mode and a new profile
> http://support.mozilla.com/en-US/kb/Managing+Profiles

that doesn't work. They both crash as well
Please provide a stack trace for your crash.

https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
(Reporter)

Comment 4

9 years ago
Crash ID: bp-0b8cb931-3643-43c0-b34b-f2bc12090714
Bug 434403?
Summary: Firefox crashes on start after IE update → Firefox crashes on start after IE update [@ nsDocShell::SetupNewViewer(nsIContentViewer*) ]
Version: unspecified → 3.5 Branch
reporter: Please read 434403 and be sure that you use security tools that can find the installed trojans that should be on your system
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434403
You need to log in before you can comment on or make changes to this bug.