Closed Bug 504913 Opened 11 years ago Closed 11 years ago

Don't provide panning feedback when there are no scrollbars

Categories

(Core :: Widget: Win32, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 503541

People

(Reporter: Felipe, Assigned: Felipe)

References

Details

We should be able to dinamically disable the touch panning feedback when the area that we're trying to scroll does not have a scrollbar. This happens when we have a scrollable area so it is therefore receiving panning messages, but its content was not big enough to need a scrollbar.
Fixed in bug 503541
Assignee: nobody → felipc
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 503541
Blocks: 548100
You need to log in before you can comment on or make changes to this bug.