Wrong URL loads in URL bar

VERIFIED DUPLICATE of bug 50427

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 50427
18 years ago
13 years ago

People

(Reporter: Jerry Baker, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build 2000082708

Load the above URL and watch as the URL to one of the ads on the page is placed 
in the URL bar.

PS - Check the component. I have no clue who handles the URL bar.

Comment 1

18 years ago
Marking dup of bug 50427 "URL field spontanously "refreshes" to wrong URL"

*** This bug has been marked as a duplicate of 50427 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as a dupe of bug 50427: URL field spontanously "refreshes" to wrong URL
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 4

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.