Bookmarks not displayed on the "Personal bar", but still present in the Bookmark menu

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: albat, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

I still can see and use my bookmarks stored in the Bookmarks menu,
But they are not displayed any more on the Personal Bar.

This bug occured as soon as I upgraded Firefox 3.5.
It remains with Firefox 3.5.1

Reproducible: Always

Steps to Reproduce:
1. Launch Firefox 3.5 or 3.5.1
2. If needed, activate : Display > Toolbars > Personal Bar
3. The personal bar appears as an empty bar (just like there was no bookmark)



Take a look at this bug here :
http://albat.fr.free.fr/phpfrance/firefox35b.png
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch

Comment 1

9 years ago
To be clear, the bookmarks in your bookmarks toolbar do not appear on the toolbar itself, but they do appear in the bookmarks menu under "Bookmarks Toolbar", correct?

1) When you select View > Toolbars > Customize..., does "Bookmarks Toolbar Items" appear in the bookmarks toolbar?
2) Do they appear as expected in the bookmarks Library (Ctrl+Shift+B) and sidebar (Ctrl+B)?
3) Please see if you can reproduce the problem in safe mode with all add-ons disabled. http://support.mozilla.com/en-US/kb/Safe+Mode

Updated

9 years ago
Duplicate of this bug: 505383
(Reporter)

Comment 3

9 years ago
> To be clear, the bookmarks in your bookmarks toolbar do not appear on the
toolbar itself, but they do appear in the bookmarks menu under "Bookmarks
Toolbar", correct?

Right.

1) No.
2) Yes and yes.
3) The problem does not occur with Firefox in safe mode.

How to find the evil add-on ?...

Comment 4

9 years ago
"Bookmarks Toolbar Items" should appear on the bookmarks toolbar... Does "Bookmarks" appear among the items in the dialog that opens from View > Toolbars > Customize...?  It should, and you should be able to drag it from that dialog to the toolbar.
(Reporter)

Comment 5

9 years ago
What are the words we use in such a case ?...

"Thank you very much" ?   ;o)

It works fine ! Thanks a lot !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 6

9 years ago
Thanks, some add-on must have prevented that "Bookmarks" item from being added to the bookmarks toolbar.  It would be good know which one if you can figure it out.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.