reproducible crash logging in to twitter.com on Windows CE

RESOLVED DUPLICATE of bug 510627

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 510627
9 years ago
9 years ago

People

(Reporter: Dolske, Unassigned)

Tracking

Trunk
ARM
Windows CE
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nv], URL)

(Reporter)

Description

9 years ago
Go to twitter.com, enter a dummy username, click login. Page starts to load, some content is shown, and the device locks up (mouse won't move).
(Reporter)

Updated

9 years ago
Whiteboard: [nv]
Seems to be working for me, both for a valid login credentials & invalid ones. I just rebuilt today.
I don't get a crash on this site, but every time I log into twitter the browser freezes. This happens with the latest 20090727 vlad put it both on my unit and the one in tchung's cube.
(Reporter)

Comment 3

9 years ago
Still seeing this with a current build. A couple of times it hung loading the front page, but that might be something else (reloading it repeatedly didn't seem to trigger the hang).

The hang after login appear to happen right around the time it switches to SSL mode... I see the site identity button turn blue, but the hangs before a favicon shows up.

This appears to hang the device hard... The kernel debugger doesn't seem to notice anything happens, and I can't break or get a list of threads/processes after the hang.
(Reporter)

Comment 4

9 years ago
Bug might be a dupe of this too.
I can't reproduce this in this local build that I just did, which has a fix for
bug 508113 in it.
(Reporter)

Comment 6

9 years ago
Alas, I still get the hang on my Oban board with the 504970 patch.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 510627
You need to log in before you can comment on or make changes to this bug.