right-click does not work when trying to click web page

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: chris_saiyan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

right-click does not work when trying to click web page, but it does work on the location bar.

Reproducible: Always

Steps to Reproduce:
1. right-click the anywhere on the web page, regardless if clicking a link, or trying to copy text, etc. 
2.
3.
Actual Results:  
nothing

Expected Results:  
the menu should have popped up.
This is in 99% caused by an addon.
Try the safemode which disables all addons temporary:
http://support.mozilla.com/en-US/kb/Safe+Mode

If that works go to tools/addon and disable the addons one by one to find the addon that is causing this.

marking wfm because this works for me. Please reopen if this isn't caused by an addon
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME

Comment 2

9 years ago
Removing of Yahoo toolbar from addon restore the firefox and right click option works fine..
You need to log in before you can comment on or make changes to this bug.