document.write javascript function causes an infinite page load

RESOLVED DUPLICATE of bug 81980

Status

()

defect
--
trivial
RESOLVED DUPLICATE of bug 81980
10 years ago
10 years ago

People

(Reporter: daniele, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

If I insert this javascript code into the location bar (on any page, also about:blank), the rotating image on the tab don't stop:
javascript:document.write('aaa');

Reproducible: Always

Steps to Reproduce:
1. Write this string in the location bar:
javascript:document.write('aaa');
2. Press ENTER
Actual Results:  
The image on the tab continues to rotate

Expected Results:  
The image should disappear

Default theme
(Reporter)

Updated

10 years ago
Component: General → Tabbed Browser
Version: unspecified → 3.5 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 81980
QA Contact: general → tabbed.browser
You need to log in before you can comment on or make changes to this bug.