Last Comment Bug 505301 - Upgrade MDC to MindTouch 9.02.4
: Upgrade MDC to MindTouch 9.02.4
Status: RESOLVED FIXED
8/6/09
:
Product: mozilla.org Graveyard
Classification: Graveyard
Component: Server Operations (show other bugs)
: other
: All All
: -- major (vote)
: ---
Assigned To: Jeremy Orem [:oremj]
: matthew zeier [:mrz]
:
Mentors:
Depends on: 505335 505337
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-20 12:18 PDT by Eric Shepherd [:sheppy]
Modified: 2015-03-12 08:17 PDT (History)
2 users (show)
mzeier: needs‑downtime+
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Eric Shepherd [:sheppy] 2009-07-20 12:18:13 PDT
We need to install this upgrade. It fixes some tag and search related problems, but most importantly, it now requires an API key to create new users, which means that it's no longer trivially possible for spam bots to create new accounts by directly talking to the API (thereby bypassing the captcha).

This also fixes some data loss bugs; we haven't been affected by them to my knowledge, but I'd prefer to keep it that way.
Comment 1 Reed Loden [:reed] (use needinfo?) 2009-07-20 16:03:58 PDT
Need to make sure we patch this upgrade with the patch for bug 505335 and bug 505337, as 9.02.4 won't include the fix.
Comment 2 matthew zeier [:mrz] 2009-07-21 00:02:14 PDT
Thursday night?
Comment 3 Eric Shepherd [:sheppy] 2009-07-21 05:24:32 PDT
That works for me; I'm on vacation this week but can arrange to be available during this window if need be easily enough.
Comment 4 Jeremy Orem [:oremj] 2009-07-27 14:18:52 PDT
How does 8/6 sound?
Comment 5 Eric Shepherd [:sheppy] 2009-07-27 14:24:15 PDT
That suits me fine.
Comment 6 Jeremy Orem [:oremj] 2009-08-06 19:07:16 PDT
Upgraded.

Note You need to log in before you can comment on or make changes to this bug.