Using favourites Firefox reports cannot find the website

RESOLVED DUPLICATE of bug 479291

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 479291
8 years ago
8 years ago

People

(Reporter: Mike Garwood, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

File not found

      

      
      
      

      
        
        

          

Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-GB.jar!/locale/browser-region/region.propertieswww.google.co.uk.

Reproducible: Sometimes

Actual Results:  
Error as above seen.

Expected Results:  
Expect the site/page to open
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479291
You need to log in before you can comment on or make changes to this bug.