cannot create new filter with Action move to folder

VERIFIED DUPLICATE of bug 50435

Status

P3
major
VERIFIED DUPLICATE of bug 50435
18 years ago
10 years ago

People

(Reporter: asa, Assigned: alecf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
build 082808 (I first noticed it last thursday I think 0824)

descrition: I cannot create a new filter or edit an existing filter to perform 
the action move to folder.  I can create new filters to perform other actions 
like delete, mark read, change priority.  Tested with IMAP and POP.

steps: 
1. open mail.
2. Edit|Message filters
3. hit New to create a new filter
4. create a filter that would Action: Move To Folder 
5. hit OK

results: button depresses but filter is not saved.
expected: filter saved and user returned to Message Filter dialog

additional info:  I've tried moving to different folders, some defualt, some I 
created, some in the same server, and some to folders on other servers or local 
and nothing seems to make a difference.  I haven't attempted to create a filter 
for quite a while so I'm not sure when this broke.  I will download a few old 
builds and see if I can track it down.
(Reporter)

Comment 1

18 years ago
maybe related to bug 50435?

Updated

18 years ago
Keywords: dogfood, nsbeta3
QA Contact: lchiang → laurel

Updated

18 years ago
OS: Windows NT → All
Hardware: PC → All

Comment 2

18 years ago
I'm marking this a duplicate of 50435.

*** This bug has been marked as a duplicate of 50435 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.