"Start new session" and "Restore" buttons are not very usable

RESOLVED DUPLICATE of bug 477322

Status

()

--
trivial
RESOLVED DUPLICATE of bug 477322
10 years ago
10 years ago

People

(Reporter: der.joni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

It happened to me several times that I had tediously selected which tabs to restore, but finally clicked the "Start new session" button. Its label and position just suggest it's the "OK" button. I don't really know how it would be better, but perhaps somebody else has a suggestion for that.
Anyways, the feature is great!

Reproducible: Sometimes




"Trivial", "Cosmetic" - well... it affects usability!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477322
(Reporter)

Comment 2

10 years ago
Sorry! Didn't find the other one.
You need to log in before you can comment on or make changes to this bug.