Closed Bug 505654 Opened 11 years ago Closed 10 years ago

Thumbnail of video on youtube front page moves up when clicked

Categories

(Core :: Layout, defect, P2)

defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
status1.9.2 --- beta1-fixed

People

(Reporter: Natch, Unassigned)

References

Details

(Keywords: regression, testcase)

Attachments

(1 file, 1 obsolete file)

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 ID:20090715094852
Go to youtube.com and click on one of the thumbnails of a video, watch it move up ~5 px.
Flags: blocking-firefox3.6?
Can reproduce on Linux Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090721 Minefield/3.6a1pre
OS: Windows Vista → All
Hardware: x86 → All
Component: General → Layout
Flags: blocking-firefox3.6?
Product: Firefox → Core
QA Contact: general → layout
Flags: blocking1.9.2?
Attached file testcase (obsolete) —
Attached file testcase
Bah, can't believe I did that...
Attachment #389869 - Attachment is obsolete: true
Oh, this is soooo interruptibile reflow, dunno how I missed that before...
Blocks: ireflow
Flags: blocking1.9.2? → blocking1.9.2+
Priority: -- → P2
Does the testcase actually show the bug?  I can't reproduce over here...
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091001 Minefield/3.7a1pre
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b1pre) Gecko/20091001 Namoroka/3.6b1pre
The testcase did show the bug, but it's apparently been fixed on m-c since it was filed.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.