Status

()

Firefox
General
RESOLVED DUPLICATE of bug 523859
9 years ago
8 years ago

People

(Reporter: Stephen Blackstone, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

We have an internal web app and sometimes after the server has been reloaded our users get:

Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression. 

Clearing the browser Cache resolves the problem and other browsers do not seem to exhibit this problem.

Reproducible: Sometimes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 523859
You need to log in before you can comment on or make changes to this bug.