failed to install after updates and on deletion and re-install from your site

RESOLVED DUPLICATE of bug 540764

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 540764
9 years ago
8 years ago

People

(Reporter: Tim Ford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB5; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: 3.5

Error message is as follows:

Error: Platform version 1.9.1.1 is not compatible with
minVersion >=1.9.0.11
maxVersion <=1.9.0.11

Reproducible: Always
Please download and install Firefox 3.5.1 again from http://getfirefox.com
(Reporter)

Comment 2

9 years ago
Tried again 3 times.... various mirror sites used as per normal... each one gives the same error message as above!
(Reporter)

Comment 3

9 years ago
Further information that might help:
Processor: AMD Athlon X2 64, HP compaq
Networked in house....
Can you please install in a complete empty directory ?
That means either to remove c:\program files\Mozilla Firefox\ (that will NOT delete your data !) or selecting a different installation directory.
(Reporter)

Comment 5

9 years ago
Matti, I've done that.... did that before I reported bug and each time since!
(Reporter)

Comment 6

9 years ago
Matti, Firefox now up and running.
I ran PC Tune-Up, downloaded 3.5 and saved it.
Turned off everything and installed from the saved copy.... WinDohs told me it was corrupt [downloaded from a German mirror site]
Deleted that copy and re-downloaded from a .tw [Tiawan? it took ages]mirror... installed succesfully from that copy.... thanks for your help.
(Reporter)

Comment 7

9 years ago
Matti,
Further to the last comment.... it has happened again. This time I turned off Zone Alarm Forcefield [Zone Labs product]and tried restarting Firefox... it booted up perfectly... but it means that I am partially unprotected.
It seems to be caused by the ZA Software.
The error message means that you try to start a Firefox 3.0.11 with a Gecko1.9.1.1 

Gecko 1.9.0.11 is used by FF3.0.11 and Gecko1.9.1.1 is used by FIrefox3.5.1

That usually means a installation issue but it's possible that this ZA Software is doping that. Please ask the ZA support for help

marking invalid, this is a ZA issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 9

9 years ago
Just as follow up to this if anyone gets the same problem:
Do this:
Open Zone Alarm Extreme Security Control Centre
Goto Browser Security
Turn Forcefield OFF
Start Firefox
When Firefox is running
Turn Forcefield ON
Firefox continues to work happily
We've reached out to Checkpoint for this issue and are tracking it in bug 540764.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 540764
You need to log in before you can comment on or make changes to this bug.