If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Verifyerror when throwing an error

VERIFIED DUPLICATE of bug 477133

Status

Tamarin
Virtual Machine
P3
normal
VERIFIED DUPLICATE of bug 477133
8 years ago
8 years ago

People

(Reporter: Chris Peyer, Assigned: Jeff Dyer)

Tracking

unspecified
flash10.1
x86
All
Bug Flags:
flashplayer-qrb +
flashplayer-triage +

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 390261 [details]
Stack trace

as:
function verifyError():void
{
    throw Error("dummy test error");

    var i:int;
    for (i = 0; i<5; ++i)
        ;
    
    var snapDeltaX:Number = 9999;
    
    for (i = 0; i<5; ++i)
        snapDeltaX = 5;
}
verifyError();

result:
VerifyError: Error #1068: Number and * cannot be reconciled.

Transferred from jira: https://bugs.adobe.com/jira/browse/ASC-3579
Flags: in-testsuite?
Flags: flashplayer-qrb?

Updated

8 years ago
Flags: flashplayer-triage+

Updated

8 years ago
Assignee: nobody → jodyer
Status: NEW → ASSIGNED
Flags: flashplayer-qrb? → flashplayer-qrb+
Priority: -- → P3
Target Milestone: --- → flash10.1
(Assignee)

Updated

8 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477133
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED

Comment 2

8 years ago
removing in-testsuite flag, duplicate bug has flag set
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.