Keeping Space pressed makes SM crash [@ nsNntpCacheStreamListener::OnStartRequest]

RESOLVED DUPLICATE of bug 130442

Status

SeaMonkey
MailNews: General
--
critical
RESOLVED DUPLICATE of bug 130442
9 years ago
7 years ago

People

(Reporter: stefan.blumenrath, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.1pre) Gecko/20090717 SeaMonkey/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.1pre) Gecko/20090717 SeaMonkey/2.0b1


SM crashes reproducable if I switch through the news pressing Space for about 10-20 seconds.



Reproducible: Always

Steps to Reproduce:
1. Display any posting.
2. Press Space for switching to the next message, not giving SM the time to load the message from the server nor to display it.
3. Hold Space for a while
Actual Results:  
SM Crashes, Crashreporter starts

Expected Results:  
Not that :-)

Comment 1

9 years ago
Please add the Breakpad Crash-IDs here. You can find them type "about:crashes" into the Urlbar. Please copy the IDs here with an leading "bp-"[ID] to give an funktional Url to the report.
Version: unspecified → Trunk

Updated

9 years ago
Keywords: crash

Updated

9 years ago
Summary: Keeping Space pressed makes SM crash → Keeping Space pressed makes SM crash (@nsNntpCacheStreamListener::OnStartRequest)

Comment 3

9 years ago
The line we're crashing in is http://hg.mozilla.org/comm-central/annotate/413ab70abcfb/mailnews/news/src/nsNNTPProtocol.cpp#l680
This hasn't been changed in a long time, interestingly.

Comment 4

9 years ago
related to or possibly the same as bug 130442, perhaps?

Comment 5

9 years ago
From looking at stacks from there, this is a dupe, yes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 130442

Updated

9 years ago
Summary: Keeping Space pressed makes SM crash (@nsNntpCacheStreamListener::OnStartRequest) → Keeping Space pressed makes SM crash [@ nsNntpCacheStreamListener::OnStartRequest]
(Assignee)

Updated

7 years ago
Crash Signature: [@ nsNntpCacheStreamListener::OnStartRequest]
You need to log in before you can comment on or make changes to this bug.