Closed Bug 50637 Opened 21 years ago Closed 21 years ago

typing text areas (and others) is really slow

Categories

(Core :: XUL, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 50384

People

(Reporter: djoham, Assigned: trudelle)

Details

The bugzilla helper seems to be down the component list is not funcational

If you type really fast into a text area or the URL bar, Mozilla will have a
very difficult time keeping up with your typing. In fact, if you just type
random gibberish, mozilla will sometimes be 10-15 keystrokes (or more) behind.

This is always reproduceable

To reproduce
Open Mozilla

type *really* *really* fast in the URL bar or a textarea. Note that Mozilla will
be behind you in displaying the text you type.

Expected Results:
I would expect Mozilla to be able to keep up with my typing.

Additional Information:

M17 did *not* display this problem.


I've tested this on build 2000082708 and 2000082811
Thanks. Duplicate of bug 50384 [although this one is more well-written :-]


*** This bug has been marked as a duplicate of 50384 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.