Closed Bug 506572 Opened 15 years ago Closed 14 years ago

dragging tabs to create links (shortcuts) broken since Shiretoko

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED FIXED

People

(Reporter: jellegeerts, Unassigned)

Details

(Whiteboard: [CLOSEME 2011-1-1])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

In FX3 one could drag a tab to the desktop / an explorer window to create a shortcut to the URL of a page. This doesn't work anymore in FX3.5.

Reproducible: Always

Steps to Reproduce:
1. Drag a tab from a Firefox tab bar to the desktop / an explorer window.
2. No shortcut is created (this worked in FX3).
Actual Results:  
No shortcut is created, like before. It was very convenient. It's now even more important to fix this bug, since creating links by dragging the icon from the identity box in the location bar doesn't always work (for SSL encrypted pages it doesn't, see bug report 506571).

Expected Results:  
A newly created shortcut to the URL of the page in the dragged tab.
This behavior was changed in bug 225680.
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.