mousedown event fails on disabled text input box

RESOLVED DUPLICATE of bug 218093

Status

()

defect
RESOLVED DUPLICATE of bug 218093
10 years ago
10 years ago

People

(Reporter: bugzilla33, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

821 bytes, text/html
Details
Reporter

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1


Run attachement.
Please mousedown input.
Should alert: test passed.
Firefox: FAILS.


Reproducible: Always

Steps to Reproduce:

Run attachement.
Please mousedown input.

Actual Results:  
alert no fire onmousedown

Expected Results:  
Should alert: test passed.
Reporter

Updated

10 years ago
Component: General → DOM: Events
Product: Firefox → Core
Reporter

Updated

10 years ago
Version: unspecified → 1.9.1 Branch
Reporter

Comment 1

10 years ago
Posted file source

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Summary: document mousedown event problem → mousedown event fails on disabled text input box
Duplicate of bug: 218093
You need to log in before you can comment on or make changes to this bug.