Closed Bug 507228 Opened 11 years ago Closed 11 years ago

coreconf.dep doesn't need to contain the NSS version number

Categories

(NSS :: Build, defect, P1, trivial)

3.11.14
defect

Tracking

(Not tracked)

RESOLVED FIXED
3.12.4

People

(Reporter: wtc, Assigned: wtc)

Details

Attachments

(1 file)

460 bytes, patch
christophe.ravel.bugs
: review+
Details | Diff | Splinter Review
Attached patch Proposed patchSplinter Review
Before each NSS release, we need to make a dummy change to
mozilla/security/coreconf/coreconf.dep.  We can just add or
delete a blank line at the end of the file.  We don't need
to put the NSS version number in the file.
Attachment #391432 - Flags: review?(christophe.ravel.bugs)
Comment on attachment 391432 [details] [diff] [review]
Proposed patch

r+ christophe.
Attachment #391432 - Flags: review?(christophe.ravel.bugs) → review+
Fix checked in.

Checking in coreconf.dep;
/cvsroot/mozilla/security/coreconf/coreconf.dep,v  <--  coreconf.dep
new revision: 1.4; previous revision: 1.3
done
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Priority: -- → P1
You need to log in before you can comment on or make changes to this bug.